Mikrotik — быстрая настройка точки доступа RB951G-2HnD

Я приведу пример готовой настройки и расскажу только об основных настройках, так как в рамках одной стати сложно описать весь принцип работы и настройки

Я приведу пример готовой настройки и расскажу только об основных настройках, так как в рамках одной стати сложно описать весь принцип работы и настройки

И так прежде чем настраивать MikroTik, я рекомендую, сбрось настройки и удалить default config.

1

После успешного сброса настроек и удаления default config приступим к настройки.

1. У нас должен быть настроен WAN порт (который сморит в сеть интернет)
2. У нас должен быть настроен LAN порт (который смотрит в офисную сеть)

2

Далее идем Wireless -> Security Profiles и создаем новый профиль

3

Указываем имя NM* тип авторизации и пароли авторизации нажимаем OK

Далее открываем Interfaces -> выбираем порт wlan1 заходим в кладку Wireless и выбираем Advanced Mode

4

Mode: — режим работы нашей карточки выбираем «ap bridge»

Band: — Какие стандарты будут поддерживаться нашей точкой доступа, выбираем «2ghz-b/g/n»

SSID: — Тут всё просто, название нашей сети

Wireless Protocol: какие протоколы для работы будет использоваться наша точка, тут стоит указать только 802.11, так как мы не будем делать «Новогоднюю ёлку из нашей точки доступа», а просто обычная точка доступа.

Country: Выбираем нашу страну. Наверняка возникает вопрос, а зачем? Ответ: Законодательством разных стран, разрешены разные частоты, чтобы нам не получить аплеуху от РОСКОМНАДЗОР-а, MikroTik не даст нам возможности работать с другими частотами.

Antenna Gain: Если у вас есть внешняя антенна обязательно укажите её усиление, с расчётом -0,5, на соединительный узел. А также если вы используете кабель, посмотрите маркировку на кабеле, затухание на единицу измерения (метр, 10 метров etc) кабеля и введите значение с учётом затухания кабеля.

WMM Support: Если вы будите использовать Multicast, то установите эту опцию в Enabled, это даст большие гарантии на доставление этого пакета. Если вы настраиваете MikroTik дома то включите эту опцию, если же это ресторан или конференц зал, то сожрать весь канал может один клиент.

Вкладка Data Rates
Здесь всё просто

5

Rate Selection: выбираем Legaсy расширенная поддержка (для старых устройств)

Вкладка Advanced

6

Distance: Очень интересный параметр, если клиенты находятся в одном помещении и примерно на одном расстоянии, ну допустим все в радиусе 20 метров от точки доступа то укажите indoors, если у вас открытая местность поле или конференц зал, и клиенты находятся на разных расстояниях более 0-20 метров то укажите значение dynamic. Ну и третье если клиенты находятся на одном расстоянии, допустим 1км, то так и укажите. Данная опция позволяет Mikrotik по вшитому алгоритму рассчитывать доставлен ли пакет до нужного адресата.

Periodic Calibration: Дело в том, что чип WiFi во время свое работы греется, и из-за этого может частота съезжать немного, соответственно включите эту опцию. Следующее поле оставьте равным одной минуте. Будет происходить калибровка частоты каждую минуту.
Hw. Protection Mode: Данный пункт может помочь в решении проблемы скрытого узла, если указать «rts cts».
Совсем кратко: 802.11 (он же вифи) – это единая среда передачи данных (Вспомните устройство ХАБ), а в стандарте 802.11 указанно, что клиенты сами определяют между собой, кто и когда будет производить запись, НО есть один нюанс это условие будет работать, только если клиенты видят друг друга напрямую. Если же два клиента начнут писать одновременно, то мы получаем коллизию.
Вернёмся к настройке MikroTik значение rts cts, если просто то «Точка доступа сама будет управлять, кому вещать в данный момент», что решит проблему скрытого узла. Данный параметр слегка снизит пропускную способность, и увеличит нагрузку на точку доступа. (Обязательный параметр)
Adaptive Noise Immunity: этот параметр позволяет чипу 802.11, отфильтровывать шумы, ну как пример отражённый сигнал самой точки доступа от соседнего здания. Установите значение равное “ap and client mode”

Вкладка (HT)
Здесь поставить только две галки
HT Tx Chains – Установить галки в chain0 и chain1

HT Rx Chains – Установить галки в chain0 и chain1

7

У SOHO MikroTik обычно две встроенные антенны, соответственно данный параметр говорит через какие антенны принимать и передавать.
Вкладка (TX Power)

9

Большинство MIkroTik используют 1W передатчики, но по нашему законодательству, разрешено использовать точки доступа без регистрации не более 0.1W.
В вкратце усиление в 17 dBm – Примерно 0.1W увеличение на три пункта, увеличивает мощность передатчика вдвое.
И того:
18 dBm ~ 0.12W
21 dBm ~ 0.25W
24 dBm ~ 0.5W 27 dBm ~ 1W(по умолчанию обязательно убрать ) — Микроволновка
Собственно всё c wifi , мы почти закончили =) теперь нам необходимо создать bridge,dhcp-server
Идем Bridge -> Создаем новый мост

9

Добавляем в мост wifi порты ether2 и wlan1

10

Идем IP — DHCP Server в выбираем интерфейс wifi ранее созданный мост.

11

Вот теперь все =)

Mikrotik — быстрая настройка точки доступа RB951G-2HnD: 8 комментариев

  1. Александр

    Если честно, то для человека не облеченного сокровенными знаниями о сетевых устройствах — статья ноль. Автор наверное серьезный специалист, но это не значит, что все видят мир роутеров его просвещенными глазами. Надергано, как морковка из огорода. Зря время потерял. Интернета нет.

  2. DEN

    Автор забыл упамянуть что FIREWALL нужно настроить и будет всё работать
    если лень, пропиши скрипт в SYSTEM-SKRIPTS-«+» скрипт в нижний фрейм APPLY and RUN Script
    собственно сам скрипт

    /ip firewall nat
    add chain=srcnat out-interface=pppoe-out1 action=masquerade
    /ip firewall filter
    add action=accept chain=input disabled=no protocol=icmp
    add action=accept chain=input connection-state=established disabled=no in-interface=pppoe-out1
    add action=accept chain=input connection-state=related disabled=no in-interface=pppoe-out1
    add action=drop chain=input disabled=no in-interface=pppoe-out1
    add action=jump chain=forward disabled=no in-interface=pppoe-out1 jump-target=customer
    add action=accept chain=customer connection-state=established disabled=no
    add action=accept chain=customer connection-state=related disabled=no
    add action=drop chain=customer disabled=no

  3. DEN

    P S Это если у тя через соединение PPPOE
    ну а если у тя другое то замени pppoe-out1 на своё

  4. Андрей Прокопенко

    Очень кстати была бы статья о настройке бесшовного wifi-роуминга с использованием микротик и AP других производителей. (если что, не «системный администратор», обычный юзер. :-)) Дома хотелось бы такое организовать. А так-то, если это невозможно, или некорректно будет работать, то и деньги не хочется на ветер выкидывать….)

  5. Grig

    Были траблы с wi-fi. Перестроил как описано в статье — снгова счастье 🙂 Спасибо!

  6. AmmyyAdmin

    Если вы по какой-то причине не удалили сразу предустановки, то выполнить сброс настроек в mikrotik на заводские можно позже. Для этого надо в терминале набрать сначала system , а затем reset . У вас спросят подтверждение и после этого routerboard перезагрузится с заводскими настройками.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *