Mikrotik — Блокировка сайтов с помощью layer7 на Mikrotik RouterOS

Создаем правила:

/ip firewall layer7-protocol
add name=social regexp="^.+(vk.com|vkontakte|odnoklassniki|odnoklasniki|facebook|fall-in-love|loveplanet|my.mail.ru).*\$"
/ip firewall filter
add action=drop chain=forward comment="Block_social" layer7-protocol=social src-address-list=CU_BLOCK_SOCIAL

Теперь у пользователь которые находятся в листе CU_BLOCK_SOCIAL не будут открываться сайты социальных сетей ,в том числе через анонимайзеры.

Mikrotik — Блокировка сайтов с помощью layer7 на Mikrotik RouterOS: 13 комментариев

  1. Medvedeff

    На мой взгляд
    action=reject reject-with=tcp-reset protocol=tcp
    предпочтительнее, нежели action=drop

  2. Валентин

    К сожалению данная фича совершенно бесполезна в случае, если пользователь использует https.

  3. Евгений

    К сожалению не блокирует L7 HTTPS, если надо что-то допилить, подскажите что.

  4. tester

    в моем случае вообще не пашет по лаер7. перепробовал несколько сходных инструкций, вооще никакого эффекта. (я убрал из правила списки итп, хоть просто всем без списка закрыть для пробы — но нет)

  5. Dmitry

    Берете Asus rt-n56u, или rt-n65u. Перепрошиваете прошивкой от Padavan и всех делов. Все идеально фильтруется. А все эти микротики одни понты. Походишь по инету — микротик рулез. я одмин! и все такое. вот я тут понаделал правил лалала. 90% правил липовые, что потом нужно подправлять. при чем, жестко липовые. ибо идет копипаст.

    1. UnDmitriy

      Ув, Дмитрий, вы ошиблись сайтом. для рекламы ASUS — вам сюда http://asus.com
      «90% правил липовые» — да я смотрю вы статист ниибаста! Как проверяли?))
      Если у вас ничтожный опыт работы с маршрутизаторами то и не умничайте, а просто пройдите мимо. Mikrotik — отличная железка, которая разве что уступает Cisco.

  6. Алекс

    Одноклассники давно сидят на ok.ru
    Как заблокировать ok.ru не блокируя тот же book.ru ?

  7. Ева

    Выбираем как и ранее адреса источников для блокировки и добавляем правило. Все, этого достаточно для того, чтобы заблокировать социальные сети у пользователей. А включив логи, сможете еще и следить за тем, кто время от времени пытается в них зайти.

    Спасибо.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *